YOUR STORE  |   SYSTEM TUTORIAL  |   DEALER'S NEWS  |    FORUM  |   ABN  |   HELP  |   CONTACT US  |   HOME |   LOG OUT 
 
TIAS

HELP! I Made a Change and it's Not Showing Up!

  Click to return to Tutorial Table of Contents  

You have just added inventory, and updated your pages, but the item you added does not show up! Where is it? Before you panic, try the techniques below. Just in case Customer Service is not immediately available to answer your question, we have listed the most common problems here, to help you identify and correct the problem NOW. 

Note:  if you are an AOL users, refreshing the page (below) will probably solve the problem (see step 1)

1. Try This First!

Test 1 - Refresh/Reload Your Pages

If you have just added inventory, or if you are checking out a change in your inventory, and the item does not appear the way you expect it to, you may need to refresh your pages.

If you are an AOL user this is most likely the problem.

If you have just added inventory and updated your pages, but the new items don't show. This the first thing you should try.

This can also be used if an auction has closed and you feel items should now show in your inventory if you had them hidden.

Or, if the auction has closed and you feel the button should have been removed from your inventory, but it is still visible.

Or any other instance when you are expecting a change in your pages, but they have not changed.

Note:
Holding down your key while clicking refresh or reload will FORCE the page to reload in all browsers on the right.

AOL

In AOL clicking "refresh" alone probably won't work. You need to:

hold down the key while you click "refresh". It will force the page to reload. Please keep this in mind if you are an AOL user, it will save you lots of grief.

Microsoft Internet Explorer
Netscape

 

 

2. Where Did It Go? Find the item by item number

Test 2 - Did you put the item in the right category?/Is the item in my inventory?

  1. Go to your Members Pages (http://www.TIAS.com.com/members/).  If your members page is not currently displayed, click this link Members Pages to open it in a new window so you can toggle back and forth between your maintenance page and this tutorial.

  2. Click on the link for "Maintain Inventory"

  3. Go down to the 'find by item number box':

    enter item number

  4. Now click

  5. Did the system find the item? If so, Is the category correct?

  6. If not correct the category.

 

3. Can't find it by number?  Find it by name:

Test 3 - Uh oh -- is the name wrong?
If the item number was not found, you may be able to locate it by title:

  1. Go to your Members Pages (http://www.TIAS.com.com/members/).  If your members page is not currently displayed, click this link Members Pages to open it in a new window so you can toggle back and forth between your maintenance page and this tutorial.

  2. Click on the link for "Inventory Management"

  3. Go down to the 'find by item number box':

    enter item name

  4. Now click

  5. Did the system find the item? If so, Is the category correct?

  6. If not correct the category.

  7. Is the number correct?  If not, change it (you will have to reload your images for this item).

If this is OK go to the next step.

 

4. Was there a problem when you asked to add? (did you see a blank page or the 'dinosaur of death' message?

Test 4 - Was there an upload problem?

  1. Occasionally, the Internet is very busy or we have an internal error.  In this case, you may see a blank page, a message about an internal server error or the 'dinosaur of death' page.  Your upload may have worked and it may not have.   Retry your page.  If you get the same message, you may want to check to see if there is a systems problem notice posted to the dealers bulletin board.

  2. On rare occasions the photo may be the root of this problem. When you clicked did your page go blank? If so, check the photo name ON YOUR COMPUTER OR DISK If your photo name contains an apostrophe or other character other than numbers or letters, this may solve the problem. If your photo is named 60's jewelry - rename it to 60s jewelry and try it again.

  3. Try entering the item again without the photo and see if it uploads now. If it does, and you can not determine what the problem is with your photo, attach it to the e-mail when you write for help.

 

5. Still have a problem?  Contact Customer Service -- we're friendly, but frequently busy.

Nothing Worked?

Report the Problem to Customer Service.  We ABSOLUTELY will answer you, but it can take a while (up to 48 hours, depending on our workload and staffing, but its very rarely that long).  When you contact us,  Don't forget to include your login: (/stores/yourlogin) in the subject field!

Click here to report the problem if you are a - MakeAShop Dealer

Click here to report the problem if you are a Custom Site or Magazine

  Click to return to Tutorial Table of Contents  


Shops | NEW! Become an Affiliate | Advertise | Security | Privacy | Terms of Use | Question/Problem | Site Map
Software and site design copyright 1995-2013 TIAS.com. All rights reserved.
The Internet Antique Shop is an Upfront Merchant on TheFind. Click for info.